Por razones que no vienen al caso, necesité instalar moodle en una mauina con Debian lenny A continuación detallo los errores y las soluciones: * Moodle 2.0.2 utilzia php versión 5.3, para solucionar este problema, utilice los repositorios http://www.dotdeb.org/ y agregue en su /etc/apt/sources.list la siguiente entrada; deb http://php53.dotdeb.org lenny  all Recuerde actualizar el sistema […]

Read More →